Bien sabemos que Excel es una Hoja de Cálculo que nos facilita la vida y el trabajo. Muchas veces, debemos sumar y restar al mismo tiempo. Por ejemplo sumar las ventas y restar los gastos en nuestro trabajo.

Estas son dos de las operaciones más comunes y en este post aprenderemos a hacerlas al mismo tiempo. Primero utilizando la fórmula SUMA y luego agrupando los valores positivos y los negativos y restándolos entre sí.

Sumar y Restar en Excel en un solo paso

Para sumar y restar en Excel al mismo tiempo, en un solo paso, debemos usar la función SUMA. De esta forma, haremos una suma de valores positivos y valores negativos. Esto lo explicaremos a más detalle con un ejemplo.

Lo más importante es que para hacerlo en un solo paso, debemos escribir los valores negativos (por ejemplo los gastos o las salidas de inventario) con un símbolo menos por delante. Por ejemplo un gasto de 25 €, los escribiremos en Excel como “25 €”

Para entender esto trabajaremos con un ejemplo que todos conocemos muy bien, nuestras finanzas personales. Digamos que tenemos un salario y a lo largo del mes hemos hecho una serie de gastos. Y queremos saber ¿Cuánto dinero nos queda? Estos son nuestros datos: 

sumar y restar en excel

Para determinar cuánto dinero nos queda. Realizaremos un Excel una suma y resta al mismo tiempo con la función SUMA. A continuación te explicamos los pasos para realizar esta operación:

  • Paso 1: observamos los datos. Verificamos que los ingresos (el salario) están en positivo y los gastos están en negativo. Es decir, los gastos tienen un símbolo menos (-) por delante.
  • Paso 2: nos colocamos en la celda donde queremos realizar la operación. Para nuestro ejemplo la celda B8.
  • Paso 3: en la celda B8, escribimos el símbolo igual “=” seguido de la palabra SUMA y abrimos paréntesis “=SUMA(”
  • Paso 4: seleccionamos con nuestro ratón, todos los valores que queremos que Excel nos totalice. En nuestro ejemplo de la celda B2 a la B7 y cerramos paréntesis. “=SUMA(B2:B7)”
  • Paso 5: presionamos la tecla “Enter” y obtenemos el resultado de cuánto dinero nos queda.
formula suma en excel

Vemos como resultado que Excel totaliza nos indica que nos quedan 540 €. ¿Cómo funciona Excel? Tienes 1000 € positivos y le sumas menos (-) 10€, luego le sumas menos (-) 25 € y así, sucesivamente, con todos los gastos. Al final te quedan 540 € positivos.

Te puede interesar -> Guía Excel para Principiantes

 Sumar y Restar en Excel agrupando datos: positivos y negativos.

Te pregunto, ¿Qué pasa si no colocas los valores que quieres restar con el símbolo menos (-) por delante? No hay ningún problema, podemos seguir este método: agruparemos todos los valores positivos, luego agruparemos todos los negativos y al final, los restaremos entre ellos.

Continuemos con el mismo ejemplo, pero ahora supongamos que los tenemos organizados de la siguiente manera:

valores en excel

Como verán, son los mismos datos, sin embargo los egresos no los hemos colocado en negativo. Debemos sumar y restar agrupando los valores negativos y positivo. A continuación te explicaremos los pasos para realizar este procedimiento:

  • Paso 1: totalizamos los valores Positivos. Para esto nos colocamos en la celda B8 y con la función SUMA, sumamos todos los ingresos. Es decir, escribimos en la celda B8 “=SUMA(B2:B7) y presionamos la tecla “Enter” para determinar cuánto es la sumatoria de los ingresos (valores positivos)
sumar valores en excel

Observamos que la suma total de nuestros ingresos es 1.000 €, que es nuestro salario.

  • Paso 2: totalizamos los valores Negativos. Para esto nos colocamos en la celda C8 y con la función SUMA, sumamos todos los egresos (nuestros gastos del mes). Escribimos en la celda C8 “=SUMA(C2:C7) y presionamos la tecla “Enter” para determinar cuánto es la sumatoria de nuestros gastos (valores negativos).
restar en excel

Hemos gastado 460 € en el mes, entonces solo nos queda saber ¿Cuánto dinero nos queda?

  • Paso 3: realizamos una resta común entre el total de ingresos menos el total de egresos. Es decir los 1.000 € de nuestro salario menos los 460 € que hemos gastado durante el mes. Para esto nos colocamos en la celda D8 y realizamos una resta entre la celda B8 menos la celda C8, es decir: “=B8-C8”. Luego, presionamos la tecla “Enter” y obtenemos cuánto dinero nos queda.
sumar y restar en excel

Listo, ahora hemos determinado que nos quedan 540 €. Restando el total de nuestros valores positivos menos el total de nuestros valores negativos.

Suma y restar en Excel, es sumamente común y con estos dos métodos estamos seguros que podrás resolver cualquier Excel de sumas y restas simultaneas. Es importante dejar claro que la formula de resta en Excel no existe, se hace una suma de números negativos.

¡No olvides dejarnos tus comentarios!