El promedio es la media aritmética de un conjunto de valores. Para calcular un promedio, se debe sumar todos los valores y luego dividirlos entre el número total de valores.

Calcular promedio puede ser una operación larga si la realizamos en una calculadora. Sin embargo, Excel nos permite hacerla con unos pocos pasos, teniendo una limitante de 255 valores diferentes.

promedio en excel

El promedio es un cálculo muy común, y en este post hablaremos primero de las diferentes formas de calcular un promedio en Excel, luego veremos cómo calcular promedio en Excel de un conjunto de datos contiguos, también como calcular promedio cuando los datos no están contiguos.

Iremos aprendiendo con ejemplos prácticos para que nos quede muy claro como calcular promedios en Excel.

Calcular Manualmente el Promedio en Excel

Esto es poco común, ya que existen fórmulas para calcular el promedio en Excel de manera más práctica. Las estudiaremos en el siguiente punto.

Sin embargo, con este ejemplo nos quedará totalmente claro que es un promedio y como se calcula. Vamos a suponer que somos profesores de una clase de 5 alumnos. Y estas son las calificaciones que obtuvieron en los exámenes:

promedio excel

Pasos para calcular el Promedio Manualmente en Excel:

  • Paso 1: Debemos sumar las 5 calificaciones. Para eso nos colocaremos en la Celda B7 y utilizaremos la formula SUMA. Escribiendo lo siguiente “=SUMA(B2:B6)”. Luego presionaremos la tecla “Enter”
sumar en excel
  • Paso 2: Calcular el Promedio, que es la suma de la nota de los 5 alumnos dividida entre el número de Alumnos. Realizaremos el cálculo en la celda B8, escribiendo lo siguiente: “=B7/D2” lo que es igual a dividir “40/5”
calcular promedio excel manual

Así calculamos, manualmente en Excel, que el promedio de calificaciones entre los 5 estudiantes es 8 puntos.

Te puede interesar -> Cómo sacar porcentaje en excel

Calcular el Promedio Con Formula en Filas o Columnas Contiguas.

Ahora como te comente hay una forma más sencilla de calcular el promedio en Excel, es utilizando la formula “PROMEDIO”.

Para este ejemplo supondremos que tenemos las ventas de nuestra empresa, de los cuatro trimestres de cada año. Y estamos trabajando con las ventas del 2018 y 2019. Estos son nuestros datos:

calcular promedio en excel

Calcular promedio en Filas Contiguas

Para calcular el promedio en un grupo de filas contiguas, debemos utilizar la formular PROMEDIO en Excel.

A continuación queremos calcular ¿Cuánto se ha vendido trimestralmente, en promedio, cada año? Para esto debemos calcular el promedio de las ventas trimestrales de 2018 y de 2019.

Pasos para calcular el promedio en Filas contiguas de Excel

  • Paso 1: Colocarnos en la celda donde queremos realizar la operación. En nuestro caso la celda B6.
  • Paso 2: escribir el símbolo igual “=” para indicarle que queremos iniciar una operación. Y seguido escribir “PROMEDIO” para indicarle que la operación que queremos realizar es calcular el promedio. Veremos en nuestra celda B6 “=PROMEDIO(”
  • Paso 3: seleccionamos las celdas de la B2 a la B5, que son los valores de cuales queremos calcular el promedio. Luego cerramos paréntesis. Ahora veremos escrito en la celda B6 “=PROMEDIO(B2:B5)”
  • Paso 4: Presionar la tecla “Enter” y obtener el promedio de ventas trimestrales 2018.
formula promedio

Ahora ya sabemos que en promedio en el 2018 vendimos 58.180 € cada trimestre.

  • Paso 5: Arrastrar la formula al año 2019 para conocer cuánto se vendió trimestralmente, en promedio, en el año 2019. Para esto hacemos clic en la esquina inferior derecha de la celda B6 (celda que tiene la formula) y nos movemos con el ratón a la celda C6 y allí, soltamos el clic.
arrastrar formula promedio excel

Ahora también hemos calculado que el promedio de ventas trimestrales de 2019 es de 58.488€.

Calcular Promedio de Columnas Contiguas.

Siguiendo el mismo ejemplo, ahora queremos calcular cuánto, en promedio, se ha vendido en cada trimestre. Considerando las ventas de cada trimestre en los dos diferentes años.

El procedimiento es muy similar al anterior, pero ahora nos importan los datos de las columnas contiguas. Y, a continuación, explicaremos como calcular el promedio entre columnas contiguas.

  • Paso 1: colocarnos en la celda donde queremos calcular el porcentaje. Para nosotros en la Celda D2
  • Paso 2: Escribir en la celda D2 “=PROMEDIO”
  • Paso 3: seleccionar las celdas B2 y C2, y cerrar paréntesis. Ahora observamos en la celda D2 “=PROMEDIO(B2:C2)
  • Paso 4: presionamos la tecla “Enter” y obtenemos el resultado del promedio de ventas del primer trimestre del año.
atajo promedio excel

Con esta operación, sabemos que en promedio en el primer trimestre del año se venden 57.788€. Pero también nos interesa saber las ventas promedio de los otros trimestres.

  • Paso 5: arrastramos la formula hasta la celda D5.
formulas en excel

Y así, calculando el promedio entre columnas consecutivas, determinamos el promedio de ventas de cada trimestre del año. Este tipo de cálculos es muy valioso cuando queremos pronosticar las ventas del año siguiente.

Calcular el Promedio Con Formula en Filas o Columnas No Contiguas.

Ahora veamos el caso en el que queremos calcular un promedio, pero nuestros datos están distribuidos de manera no contigua. Por ejemplo, diremos que tenemos un gimnasio y nos entregan un itinerario con cuantas horas ha trabajado cada profesor en spinning y cuantas en TRX. Y estos son los datos:

promedio excel columnas no contiguas

Tal y como observamos en los datos, estamos interesados en conocer cuantas horas en promedio trabaja Pedro al día y cuantas Luis. Incluyendo ambas actividades. ¿Cómo hacemos esto si los datos no están contiguos?

Pasos para calcular promedio en Excel de valores no contiguos:

  • Paso 1: Nos colocamos en la celda donde queremos calcular el promedio de horas. En nuestro caso comenzaremos con Pedro en la celda E5.
  • Paso 2: escribimos en la celda E5 “=PROMEDIO(“
  • Paso 3: Seleccionamos los datos de las horas de spinning de Pedro, es decir de la celda B3 a la celda B7. Ahora tendremos escrito “=PROMEDIO(B3:B7”
  • Paso 4: Colocamos un punto y coma “;” para indicar que ya hemos seleccionado el primer grupo de datos, pero queremos seleccionar más datos.
  • Paso 5: Seleccionamos los datos de las horas de TRX de Pedro. Es decir de la celda B11 a la celda B15, y cerramos paréntesis. Ahora tendremos escrito: “=PROMEDIO(B3:B7;B11:B15)”
  • Paso 6: Presionamos la tecla “Enter” y tenemos el resultado del promedio de horas trabajadas por Pedro por día.
promedios en excel

Pedro trabaja, en promedio, 4 horas diarias entre clases de spinning y TRX. Para saber cuántas horas trabaja Luis, repetimos el procedimiento con las horas de spinning y las de TRX trabajadas por Luis:

ejemplo promedio excel

Al repetir el procedimiento, sabemos que Luis, en promedio, trabaja 3,6 horas al día.

Con esta explicación esperamos que tengas un muy buen manejo de promedios en Excel. De igual manera puedes seguir aprendiendo con nosotros.

¡Esperamos tu comentario!