Para sumar letras en Excel podemos usar la función CONTAR.SI, si aún no la conoces te invitamos a ver nuestro post que la explica al detalle

Cómo usar la fórmula CONTAR.SI en Excel

Con esta función podremos contar cuantas veces aparece una letra en un conjunto de datos, por ejemplo si la letra “A” se repite 3 veces en nuestro conjunto de datos, entonces la función CONTAR.SI nos devolverá como resultado el número “3”, las veces que la letra “A” se repite en nuestro conjunto de datos.

Sumar Letras usando la función CONTAR.SI

Recuerda que la función CONTAR.SI, nos cuenta las veces que se cumpla la condición que nosotros le establezcamos. La función CONTAR.SI tiene dos elementos:

  • Rango: el conjunto de datos donde queremos contar cuando se cumpla la condición.
  • Criterio: la condición que queremos que busque y cuente.

Entonces, para explicar un poco más claro como sumar letras en Excel, vamos a suponer que somos profesores y tenemos una evaluación de la “A” a la “D” de nuestros alumnos y queremos saber ¿Cuántos alumnos sacaron A o B en la evaluación? Estos son nuestros Datos:

sumar letras en excel

Entonces para sumar cuantos alumnos obtuvieron “A” o “B”, debemos saber cuántos obtuvieron A, luego cuantos obtuvieron B y luego sumar ambos. Esto sería sumar letras en Excel.

  • Primero: ¿Cuántas personas obtuvieron “A”?
    • Debemos usar la formula CONTAR.SI, para que nos diga cuántas veces aparece la calificación “A” dentro de nuestro rango de datos.
    • Nos colocamos en la celda C3 y escribimos =CONTAR.SI(A2:A11;”A”).
    • Presionamos “Enter” y obtenemos el número de alumnos que obtuvieron una “A”:
formula para sumar excel
  • Segundo: ¿Cuántas personas obtuvieron “B”?
    • Debemos usar la formula CONTAR.SI, para Excel nos indique cuántas veces aparece la calificación “B” dentro de nuestro rango de datos.
    • Nos colocamos en la celda D3 y escribimos =CONTAR.SI(A2:A11;”B”).
    • Presionamos “Enter” y obtenemos el número de alumnos que obtuvieron una “B”:
como sumar letras
  • Tercero: ¿Cuántos alumnos obtuvieron “A” o “B”?
    • Debemos sumar las personas que obtuvieron “A” más las que obtuvieron “B”. Es decir, sumar la celda C3 más la celda D3.
    • Escribimos en la celda E3: =C3+D3
    • Presionamos “Enter” y obtenemos el número de alumnos que obtuvieron “A” más el número de alumnos que obtuvieron “B”
sumar con contar si

Obteniendo como resultado las sumas de las letras “A” más las letras “B” de nuestro rango de datos. En total 6 alumnos sacaron “A” o “B” en la calificación.

Esperamos hayas aprendido todo sobre cómo sumar letras en Excel. Si tienes alguna duda, déjanos tus comentarios y con gusto te ayudaremos.